Search results

  1. Ram

    Flowroute

    I seem to have figured it out, it was a problem with the ACLs, and I didn't have the 1 in the country code field. After fixing both, it is working with inbound. I had the ACL for each provider in their own setting, not listed in the domains ACL.
  2. Ram

    SOLVED Unable to get inbound calls working

    Figured it out, was missing the 1 in the prefix on the Destinations. Everything seems to be working now. Thank you!
  3. Ram

    SOLVED Unable to get inbound calls working

    Yes, seems like it is half-working with BulkVS now. When I have a registration on an extension, I am getting a busy signal. When there is no registration, it is going to voicemail. Any idea? I've just found sngrep and the log viewer, so that has been pretty helpful.
  4. Ram

    SOLVED Unable to get inbound calls working

    Yeah, I was trying to follow the guides and figured they should be in their own. I've updated and seem to still be running into issues.
  5. Ram

    SOLVED Unable to get inbound calls working

    I am obviously doing something wrong, so any help or pointing in the right direction for troubleshooting would be great. I am trying to setup inbound calls. I have tried my existing number with voip.ms, as well as new DIDs through Flowroute and BulkVS that I am trying to use with the PBX. All...
  6. Ram

    Flowroute

    Thanks, I've done that and still not receiving calls. It seems like it isn't a flowroute thing as much as my server config at this point. I added BulkVS and same thing, able to call out but not receive any inbound calls.
  7. Ram

    Flowroute

    Anyone have any luck getting Flowroute working? I've successfully got outbound working, but cannot get inbound. Public instance, hosted in a VM. I also added the flowroute IPs and domain to ALLOW in ACL, I saw this as a potential solution. Also worth noting - I am seeing 4 registrations...