SOLVED FusionPBX Gui Crashed

hailthemelody

Member
Dec 9, 2017
53
5
8
EDIT: I was actually blocked by fail2ban, so please disregard post and sorry for taking up community time

Hi,

All telephony services are working fine, but I've lost access to the web gui. Page just times out. Not sure where to troubleshoot other than a restart, but it's a production system. Here's what I've determined thus far:
  • fail2ban isn't blocking me
  • plenty of free disk space (11% of 30GB in use)
  • plenty of available RAM (5% of 4GB in use)
  • plenty of computer power available (<1% of 4-cores)
  • ports 80 and 443 are open and listening
Not sure which logs to check. /var/log/freeswitch/freeswitch.log is typically 11MB/day and not sure what I'm looking for.

Any ideas out there?
 
Last edited:

EasyBB

Active Member
Oct 23, 2016
240
33
28
Australia
What do you see when navigating to the login screen? Which webserver are you using- Apache or Nginx? Are you running Debian 8? Did you check your webserver error logs?
 

hailthemelody

Member
Dec 9, 2017
53
5
8
Well this is very odd - I can access the GUI while offsite, so it must be something local to the previous environment I was in. Sorry for firing off the alarm -- will look into this on my end and report back.

Edit: marking solved in the meantime so as not to waste other peoples time
 

hailthemelody

Member
Dec 9, 2017
53
5
8
Update - turns out I was actually blocked by fail2ban. Thanks for your help @EasyBB and sorry for taking up your and the community's time with this.