New Network Policy

EGL

New Member
Hi all,
I configured a couple of phones on fusionpbx and on a LAN. Now what happens is that the phone is stable when there is only one of them on the LAN. but the moment the second one is introduced to the LAN, that 2nd phone begins to reboot again and again after displaying the message "New Network Policy".
I have tried to upgrade the firmware but keep getting the message "SW update failed". the current firmware version is 8.7.5.28.
Another important information is that i do not have a separate vLAN for the Voice.

Any help is highly appreciated.

Thanks all
 

EasyBB

Active Member
I configured a couple of phones on fusionpbx and on a LAN.
Which model? Are you using provisioning?

but the moment the second one is introduced to the LAN, that 2nd phone begins to reboot again and again after displaying the message "New Network Policy".
Did you try hard resetting both phones? Are they on DHCP? What sort of DHCP server do you have?

Is there a switch that you are plugging the two phones to? which make and model?
 

EGL

New Member
Which model? Are you using provisioning?


Did you try hard resetting both phones? Are they on DHCP? What sort of DHCP server do you have?

Is there a switch that you are plugging the two phones to? which make and model?
Thanks for the response.
Let me give a clearer illustration of the issue as i have discovered.

The phones are snom D715. the phone stays stable only when connected to the PC port of an existing splicecome ip phone but if connected to the switch it reboots over and over again.

I have been able to update the firmware but the issue persisted. i tried setting up a zycoo phone on the network and that works fine. i took these snom phones to my home router and they worked well also.

Finally analysis after research, i realised i need to disable LLDP on the cisco switch which i intend to do tomorrow. i will feedback afterwards. thanks