Extension Outbound Caller ID Number issue

Neyamt

Member
Nov 12, 2021
44
1
8
28
Hello Everyone,

After upgrading Fusionpbx from 4.4 to 5.0 to 5.1 I am not able to set Outbound Caller ID Number, its showing add button when i click it, its redirecting to Dialplan, how can i fix it?
 

Attachments

  • Extension_Outbound_ID issue.png
    Extension_Outbound_ID issue.png
    11.3 KB · Views: 22

Neyamt

Member
Nov 12, 2021
44
1
8
28
the user has all permission in group manager and menu manager. still the issue is there
 

markjcrane

Active Member
Staff member
Jul 22, 2018
443
160
43
49
Use the RESTORE DEFAULT on Group Manager Permissions. Reason is all permissions isn’t what you want that is the reason for the problem. Because there is a permission that changes the behavior to what you are seeing.
 
  • Like
Reactions: Neyamt

networker409

New Member
Dec 21, 2023
3
0
1
31
I am having this same problem. I did try to use the RESTORE DEFAULT option referenced above, but however it did not fix the problem.
 

markjcrane

Active Member
Staff member
Jul 22, 2018
443
160
43
49
I'll try and be more clear this time.

Extension Caller ID input type text
If you want extension caller ID name and number to be a input type text then make sure permission outbound_caller_id_select assigned to groups in Groups Manager. By default outbound_caller_id_select is not assigned to any user groups.

Extension Caller ID input type select
If you want a select option for caller ID then you would want to assign outbound_caller_id_select permission to groups of your choice using Group Manager and define Caller ID information in Dialplan Destinations.
 
  • Like
Reactions: Neyamt