New profile posts

HI,
I followed your instructions r/t provisioning the Grandstream HT802. I was able to get the device registered and it shows that it's connected to the PBX. However, whenever I try to call out or if I call my number all it does is ring busy. From what I can see the outbound & inbound routes are set up correctly. I just can't figure out why it won't complete the call or receive one?
T
Telex
In Grandstream HT802 series,
This issue occurs due to codec mismatch.
Start your codecs from
PCMA,PCMU & repeat it in all 6 options & apply,it should be fine.
there is a problem I am facing since yesterday. Anytime I install fusionpbx and the installation is complete then fail2ban ban my iP . I can see it from KVM why is it like that
as soon as the installation is complete without any attempt to login to gui. Please any help will do.thank you
Hello Tuly , Hope you are doing well. It seems you could find a solution on fusionpbx : to make a call when a voicemail leave on vmbox ? Any feedback is really appreciated .
Thanks,
Afshin
Please call +1 208 906 8227 that with remote desktop and wouldn't waste time solving the problem. Then could add a recap on the forum. Forum is the slow way to get things done I don't have lots of time available for slow but I'm willing to help for a few minutes.
I wanted you to know that you failed to assume the best. I never once complained about the forum or members other than Kenny. He interjected himself into a good thread in a manner which appears to be just to cause trouble. Evidently I was not the only one who picked up on that. I'm surprised you missed it.
I have install FusionPBX and connect D-Link DPH-850S ,DLINK DPH-400SE and DLINK DPH-150SE phone to it ,the phone keep ringing with some numbers which are not in my FusionPBX.

Can anyone help me to solve this problem?
Hello Digital Daz,

Have recently installed fusion pbx on debian 9, most of everything seems to work fine, the issue we are having is during the autoprovisioning of yealink and polycom. When we do protocol of TCP, phones register, however, we then experience audio issues and blf issues, calls will not transfer to a park blf. When we try to register phones via UDP, nothing registers at all.
J
JamesBorne
I think you should post on the forum and not post on a user's wall; not unless you're paying them for them time...
Hi. I was reading your post but my attempts to get one extension to ring another extension on a separate FreeSWITCH server has failed. When I try to bridge the call to user/whatever@mydomain.com, the call simply tries to bridge the call directly to the user from the local server. Did you make any changes to the FusionPBX local_extension dialplan?
  • Like
Reactions: develop90
K
KangarooWho
in Oct 2018 "how to get calls to be trusted back and forth between 2 FusionPBXs". I tried dial plans, but all DP changes were rolledback. I tried because someone said "just set bridging up both ways - and it just works". LIke you, it might have worked ONE way for calls, but no calls in the rev direction. We ended up paying professional services to set it up. Did you try DIDs and AA's between systems? I heard