Busy tone

falk

Member
Feb 2, 2019
48
1
8
50
Hi

Having a problem when distension internal or external t is busy
I am getting normal clearing when calling
And call is disconnected at the log is |: 486 busy here
Any suggestion how to fix to receive the busy tone???
 
Last edited:

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
In your outbound route change:

Code:
continue_on_fail=true

to

Code:
continue_on_fail=0,2,3,6,16,18,25,27,29,31,34,38,31,32,34,38,41,42,44,58
 

falk

Member
Feb 2, 2019
48
1
8
50
thanks
now receiving user busy that’s is great but no busy tone –

and Fast disconnect with outbound is failed
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
The busy tone is not generated by the PBX, that is your endpoint that does that, if you are getting a 486 to the phone then the phone needs to make a busy signal of that.

" and Fast disconnect with outbound is failed", I do not understand that.
 

falk

Member
Feb 2, 2019
48
1
8
50
ok i will check the end point : yealnik 46s.

how it pussible to fix it on internal call when call waiting is disable
?
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
On my yealink, I had to go to settings/tones and choose my country, the default was custom. Now I have a bust tone. Mine is a T46S
 

falk

Member
Feb 2, 2019
48
1
8
50
fix it working perfect !!! thanks

it possible to fix it for internal call-
if i disable call waiting + voice mail ?
 

falk

Member
Feb 2, 2019
48
1
8
50
Yes

For external call it working perfect
But when i try for internal occupied ext
I receive normal clearing on screen
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
I do not, I receive user busy, are you doing a direct call to the extension or is it going an indirect route?
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
Then the phone should definitely be delivering you a busy tone, certainly does for my country tones.
 
  • Like
Reactions: falk

falk

Member
Feb 2, 2019
48
1
8
50
It was the phone

I change it from custom to the correct country

Working perfect

thanks