Cisco SPA BLF Provisioning

TheMak

New Member
Sep 14, 2018
6
0
1
42
Hi,
don't know if this is exctly the right section to post this thread:
I have succesfully provisioned Cisco Spa303 and it seams to work ok, I have tried to make a profile (Devices/Profiles) to set it's 3 Line Keys with BLF function giving it this syntax

fnc=blf+sd+cp;sub=101@pbxurl;ext=101@pbxurl but it works only if I manually set the LineKey "Extension" to "Disabled"; I have tried to set it on the profile like on the image I am attaching but it seems that the phone does not set it to Disabled.

Could this be some bug or I am doing something wrong?

If I set it Manually on the phone it cahnges the icon on the phone display and it works but as soon it reboots it provision again and overwrite my manual setting
(I assume in this case, if there is no other solution, I should turn off provision after fisrt configuration)

Thanks in advance

2021_02_25_11_55_37_Device_Profile_FusionPBX.png
 

ad5ou

Active Member
Jun 12, 2018
737
162
43
That type of text should be in the template and only select the function type and data in profiles etc.
Such as BLF. 101 Jane
 

TheMak

New Member
Sep 14, 2018
6
0
1
42
Hi, thanks for the reply;
if You mean this BLF funcion

1614326912847.png
I have allready tryied it but it leaves the button in line "1" mode and not in "disabled"
 

Attachments

  • 1614326888280.png
    1614326888280.png
    12.8 KB · Views: 2