SOLVED Debian Buster installation

Was a nightmare, but finally I managed to get Fusionpbx running on Debian Buster.

I did not drop the databases, so my settings are still there and all things seems to work.
Also my problem with cdr il still there (the cdr not updating).

Does someone can poit me to the right way to investicate and solve the problem?
Thanks
 
Mainly stretch packages (and some from ubuntu repo), but I had to rebuild some packeges with dpkg-deb changing libcurl3 to libcurl4.
Also installing libfreeswitch1 was pretty hard.
At the end (after a couple of apt --fix-broken install) I was able to install freeswitch-meta-all and, after fixing persmissions, both fs and fusionpbx works.
 
Hi guys, I would be grateful for how I can install fusion on Buster, as latest the FS seems to require it and currently I'm a little stuck, I have seen threads on that its possible and would value advice. I have tried to follow a couple of tips from DigitalDaz but ended up with the below warning - cannot open /usr/share/freeswitch/scripts/app.lua: No such file or directory - seems nothing is in the directory