Flowroute

Ram

New Member
Jul 24, 2022
7
0
1
71
Anyone have any luck getting Flowroute working?

I've successfully got outbound working, but cannot get inbound. Public instance, hosted in a VM.


1658810561348.png

I also added the flowroute IPs and domain to ALLOW in ACL, I saw this as a potential solution.

1658810596172.png
Also worth noting - I am seeing 4 registrations on the Flowroute interconnection page. This appears to NOT be normal, but this is all a learning experience for me!

1658810699435.png
Thank you very much in advance!
 

ad5ou

Active Member
Jun 12, 2018
825
183
43
First step is remove the domain names from your ACL page. It should only have the CIDR for each of the flowroute servers you expect to receive calls from. The "domain" field is for a different feature and not used for most instances.

The screenshot below is probably outdated server list but is what it should look like
1658848300638.png
 

Ram

New Member
Jul 24, 2022
7
0
1
71
First step is remove the domain names from your ACL page. It should only have the CIDR for each of the flowroute servers you expect to receive calls from. The "domain" field is for a different feature and not used for most instances.

The screenshot below is probably outdated server list but is what it should look like
View attachment 3002

Thanks, I've done that and still not receiving calls. It seems like it isn't a flowroute thing as much as my server config at this point. I added BulkVS and same thing, able to call out but not receive any inbound calls.
 

bayden10

New Member
Oct 2, 2016
16
0
1
Canada
www.icttech.net
The multi POP registrations are normal.
Flowroute side, have you created your routes to the same Edge-Strategy then set the DID route?
What does the Flowroute CDR error show (Call Fail SIP Code)?
Do you see the inbound hitting the PBX?
 

mcs3ss2

Member
Sep 8, 2020
141
14
18
AU
have you checked what format is flowroute sending to you? and are you setting up the same format in destination?
 

Ram

New Member
Jul 24, 2022
7
0
1
71
I seem to have figured it out, it was a problem with the ACLs, and I didn't have the 1 in the country code field. After fixing both, it is working with inbound.

I had the ACL for each provider in their own setting, not listed in the domains ACL.