install mod_vlc on FusionPBX

it_panda

New Member
Dec 30, 2017
1
0
1
34
Hi anyone
Please help me , i can't install mod_vlc on FusionPBX . Anyone can help me .Thank you so much.
And this issue when i install :
root@fusion-lab:~# apt install freeswitch-mod-vlc
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
freeswitch-mod-vlc : Depends: vlc-nox but it is not installable
E: Unable to correct problems, you have held broken packages.
root@fusion-lab:~#
 

hfoster

New Member
Jan 28, 2019
12
0
1
30
Probably a question for the SignalWire lot from the looks of it, vlc-nox isn't in Buster and was a transitional package for vlc-bin and vlc-plugin-base in the previous Debian. Presuming you are using Debian 10 Buster that is.

Might be worth raising an issue with them. https://github.com/signalwire/freeswitch/issues