SOLVED Ip Authentication Trunk/Gatwey Settings

Shankar

New Member
Oct 27, 2017
1
0
1
28
I had the same issue... Changing to port 5080 really helped solved the issue. Thanks a Ton!
 

MTR

Member
Oct 25, 2017
175
6
18
42
they are in the ACL list

i am still getting

2017-10-29 03:40:19.794087 [WARNING] sofia_reg.c:2906 Can't find user [pt@45.77.106.23] from 64.2.142.90
You must define a domain called '45.77.106.23' in your directory and add a user with the id="pt" attribute
and you must configure your device to use the proper domain in it's authentication credentials.
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
64.2.142.90 is in the ACL and 45.77.106.23 is the domain and pt is the user??

Also, you shouldn't be using server IP anyway, everything in fusionpbx is domain based.
 

MTR

Member
Oct 25, 2017
175
6
18
42
@DigitalDaz thanks for your help,

i am using IP since my provider will only send calls to IP and not Domain

i am not sure who is PT this is a IP based Auth.

it worked Fine with my asterisk BOX with the same provider

i can reach out to .vitelity to check why they are sending that "PT"

also will see if they will send it to a domain, in the control panel they will only send it to an IP no domain allowed
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
The real key here though is whether that IP 64.2.142.90 is in the domain acl

Can you show a screen shot of the domain ACL please? Also remember, it must be in CIDR format eg 64.2.142.90/32
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
Firstly, the default for the domains should be 'DENY'

But then the allow for the CIDR should be there but with nothing in the Domain field, ie empty
 

MTR

Member
Oct 25, 2017
175
6
18
42
this was my original settings but i did allow and add it domain to test if it will work,,

anyway i changed it back still the same error in the log files about user PT and domain
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,599
442
83
You may now have to do a reloadacl at the command line, you should see it in the list as it reloads