PostgreSQL BDR version 2ndquadrant

Status
Not open for further replies.

dgxa

Member
May 19, 2021
39
2
8
34
Lima, Peru
Hello all I want to install BDR in a new fusionpbx. I have the doubt of what version of 2ndquadrant i need to install with the last version of fusionpbx in config.sh or if exists a new method to make BDR today with fbx
 
Last edited:

ad5ou

Active Member
Jun 12, 2018
887
200
43
For BDR you need 9.4 unless you want to pay thousands of dollars for licensing and support to 2ndquadrant.
 

dgxa

Member
May 19, 2021
39
2
8
34
Lima, Peru
For BDR you need 9.4 unless you want to pay thousands of dollars for licensing and support to 2ndquadrant.

My server install was



psql --version psql (PostgreSQL) 9.4.21 dpkg -l | grep postgresql ii postgresql-bdr-9.4 9.4.21-2.stretch+1 amd64 object-relational SQL database, version 9.4 server ii postgresql-bdr-9.4-bdr-plugin 1.0.7-1.stretch+1 amd64 BDR Plugin for PostgreSQL-BDR 9.4 ii postgresql-bdr-client-9.4 9.4.21-2.stretch+1 amd64 front-end programs for PostgreSQL-BDR 9.4 ii postgresql-bdr-contrib-9.4 9.4.21-2.stretch+1 amd64 additional facilities for PostgreSQL ii postgresql-client-common 225 all manager for multiple PostgreSQL client versions ii postgresql-common 225 all PostgreSQL database-cluster manager




I suppose that postgresql 9.4.21 it is cover by BDR1

Only to know. Exist a way to validate the BDR version in the database?
 
Status
Not open for further replies.