Soft Key

Status
Not open for further replies.

Patrick_S

Member
Oct 21, 2021
31
0
6
33
I have a client that is keeps turning on DnD and then calls and complains that they are not getting any calls. After about 2 hours of google searches I was not able to find a way to disable the DnD key I tried adding a custom setting for the device ( yealink_dnd_enable then have the value set to 0) also tried (yealink_emergency_dnd_allow and have that set to 0 as well) but neither of theses prevented me from enabling DND from the phone. Does anyone know how to do this.
 
Status
Not open for further replies.