Call forward not work

Status
Not open for further replies.

Nedo

Member
Jun 22, 2020
34
0
6
38
Hi, I am having problems with call forwards with fusionpbx, I have many clients,hotels, etc.. to whom it works correctly, but from one client in particular the call forwards do not work the server (cloud) is programmed in the same way as the others who do not have this problem.
In practice, an external call arrives directed to a ring group. If I add a call forward to a mobile number on the ring group I call from outside and hear the occupied tone the logs are not very helpful it seems that the call is correctly forwarded even if I then get an error 480. If i add a call forward to an extension inside ring group example 400 the other extension ringing correctly in active call, i see the call 400 going versus the cellphone number but it not ring. Another strange thing is: if i call example extension 400 from another extension (421) the call forward working correctly.
I attach the logs.
Thanks for any help or advice I just don't know where the problem might be.
 

Attachments

  • log1.txt
    58 KB · Views: 5

DavidDec

New Member
Jan 30, 2020
17
2
3
36
United Kingdom
Tend to find the mobiles in ring groups works with a simultaneous/enterprise strategy but this is dependent on how many extensions are in the ring group.
 
Last edited:

Nedo

Member
Jun 22, 2020
34
0
6
38
If I activate call forwarding for the entire ring group I get the busy tone if I call from outside, if instead I activate call forwarding for a single extension inside that ring group the other phones ring, he does not because he is forwarded to a mobile phone but the mobile phone does not ring. If I add a call forward to mobile for extension 400 for example and from extension 401 or 402 I call 400 the mobile phone rings, if the call comes from outside 401, 402 rings correctly, 400 does not ring because it has the call forward to the mobile phone , but the mobile phone does not ring even if in active call it would seem to forward the call correctly to the mobile phone.
 

DigitalDaz

Administrator
Staff member
Sep 29, 2016
2,904
516
113
Call forwarding/follow me, when set on an extension, only works with the enterprise ring group strategy.
 

Nedo

Member
Jun 22, 2020
34
0
6
38
I tried to change strategy as you suggested I made several attempts but it just doesn't want to work, now I also have another client who complains about the same problem. I don't know how to fix it.
1630581865329.png
 

DavidDec

New Member
Jan 30, 2020
17
2
3
36
United Kingdom
We very recently (yesterday) found on a clients domain we had to actually set the ring group to simultaneous which seemed strange, but on enterprise and the client manually setting a call forward on a handset the ring group would ignore the call forward and despite the handset showing the call being forwarded the mobile wouldn't ring.
 

abelitouci

New Member
Jul 3, 2019
27
6
3
Houston, Texas
I tried to change strategy as you suggested I made several attempts but it just doesn't want to work, now I also have another client who complains about the same problem. I don't know how to fix it.
View attachment 2550

it's unlikely the case but have you tried adding a leading 1? for example 135199....
I have the same scenario with simultaneous and works fine.
 

Nedo

Member
Jun 22, 2020
34
0
6
38
it's unlikely the case but have you tried adding a leading 1? for example 135199....
I have the same scenario with simultaneous and works fine.
Yes i have do some test with outbound prefix "0" nothing seems to work :(
 
Status
Not open for further replies.