Upgrade Issues or Bugs

PHP:
        if (is_uuid($uuid)) {
            $sql = "update v_xml_cdr set ";
            $sql .= "record_path = '".$record_path."', ";
            $sql .= "record_name = '".$record_name."' ";
            $sql .= "where uuid = '".$uuid."';\n";
            if ($execute_sql) {
                $db->exec($sql);
            }
            echo $sql."\n";
Should be

PHP:
        if (is_uuid($uuid)) {
            $sql = "update v_xml_cdr set ";
            $sql .= "record_path = '".$record_path."', ";
            $sql .= "record_name = '".$record_name."' ";
            $sql .= "where xml_cdr_uuid = '".$uuid."';\n";
            if ($execute_sql) {
                $db->exec($sql);
            }
            echo $sql."\n";
 
also i am not sure that this is a SQL issue

the recording it self is not happening
please set some information var in script /usr/src/record_path.php

//settings
$domain_name = '*';
$year = '2019';
$type = 'mp3'; //wav or mp3
$execute_sql = true;
$document_root = '/var/www/fusionpbx';


edit line: $sql .= "where uuid = '".$uuid."';\n"; --> $sql .= "where xml_cdr_uuid = '".$uuid."';\n";
 
Hello all, I am new to this forum so now sure if this is where I am to ask a question, but I have been experiencing an issue when upgrading from 4.4.6 to 4.4.9 - now if I make a change in the call center queue unrelated to my timeout action it changes the timeout action to some format of xml that looks like this ":330 XML (subdomain)@period;(domain).com" when I click on the dropdown it's listed under other. If I place a call to the queue after it has changed the timeout action it will just disconnect, in the CDR report it shows the hangup cause as destination out of order. Any advice on how I am able to fix this would be greatly appreciated. As of now I just have to make sure I set the time out action every time I am in the queue making changes.
 
Upgraded 4.4.3 ish to master as of late last week, and even updated on wednesday. I have noticed something weird, I do not seem to have global routes that work correctly. You can make a route, but other domains do not pick it up. They use an existing route and ignore the new global OB route.

Has anyone seen similar?