Grandstream 2170 admin password not working

roney_ewu

New Member
Jun 7, 2020
13
0
1
28
Hi guys, I am facing issues with auto provisioning Grandstream phones using fusion .when i provision the device with the server it works fine .but after provision my admin pass not working anymore.I set a password from Default settings of the system .but that password also not working .Can someone enlight me about this issue?
 

Attachments

  • fusionprovision.png
    fusionprovision.png
    93.2 KB · Views: 4

ad5ou

Active Member
Jun 12, 2018
450
107
43
My first guess is you may not have reloaded default settings after setting a password and the phone might have set the MAC address as the password.
Try downloading the device's xml file and verify what is listed as the password.
1602767969809.png
Click on "Files" on the device page for phone in question. Once you select the <mac>.xml file it should prompt for the same credentials the phone uses for provisioning. Once downloaded search the xml file for "<P2>"
 

roney_ewu

New Member
Jun 7, 2020
13
0
1
28
Hi thanks for ur reply .i resolved that .but now i am having issue with configuring Virtual multi purpose key from fusion server.I configured the Key in fusion but its not taking any effect on the device.
 

Attachments

  • Screenshot 2020-10-15 at 4.13.02 PM.png
    Screenshot 2020-10-15 at 4.13.02 PM.png
    45 KB · Views: 1

ad5ou

Active Member
Jun 12, 2018
450
107
43
I mentioned in your other post, Key 1 is usually reserved for the active account. (typically account 1)
Key 2 and up work fine for other features.