Debian: Stretch
FusionPBX: 4.4.8
FreeSWITCH: 1.10

I have installed the software as per the instructions provoided by

When I enable the the following settings

In switch.conf.xml
<param name="switchname" value="freeswitch"/>

In callcenter.conf, switch.conf.xml, fifo.conf.xml, db.conf.xml and voicemail.conf.xml
<param name="core-db-dsn" value="$${dsn}" />

With dsn
pgsql://hostaddr= port=5432 dbname=freeswitch user=fusionpbx password=****** options=''

And dsn_system
pgsql://hostaddr= port=5432 dbname=fusionpbx user=fusionpbx password=****** options=''

I am left with

I am not sure what am I doing wrong. Is there someone who can help?

PS: Attaching the log files for your reference.

Attached Files: